This article replaces TK00121.
Error:
When you launch Dynamics GP for the first time after a new workstation install, you receive one of the following errors.
Microsoft Dynamics has stopped working... ProjectCostLibrary.dll is not registered Unable to find table/unable to include new code
Cause:
Windows blocks files during the Project Cost install process. Group Policy settings control this and affects the install procedures.
Resolution:
- To see if files are blocked, locate and check the following files.
- Application.ProjeCost.dll
- OlympicSystems.Common.dll
- OlympicSystems.ProjectCost.Addin.dll
- OlympicSystems.ProjectCost.Dynamics.dll
- PC1803k01.cnk (your version could be different)
- PC232.DIC (your version could be different)
- PC232.chm (your version could be different)
- OlympicSystems.ProjectCost.Addin.dll (if your version has the AddIns folder)
- Right-click on the files and select Properties.
Note: If the file is blocked, the Unblock button appears in the bottom Security section.
- To unblock a file, click Unblock.
- Click Apply and then click OK.