Error:
When you print a Crystal report using a date range parameter from Dynamics Report Manager, you are receiving the following error message:
Failed to retrieve data from the database. Details: [Database Vendor Code: 245]
Cause:
This is an informational message from the Crystal Report Viewer informing you that there is no data to retrieve for the date specified in the date range parameter.
Resolution:
- Verify in the database that there is no data existing for the specific date range entered.
- If there is no data for that date range, choose a date range where data does exist.
- Then print the report again.