This article replaces TK00093.
Error:
When attempting to logon to Time & Expense portal, you receive the following error.
No valid Companies found for this user
Cause:
- Project Cost is not registered and has exceeded the grace period.
- User does not have access to the company within Project Cost.
- The Project Cost version does not match or exceeds what Web Suite expects.
- The Web Suite version does not match or exceeds what Project Cost expects.
- The User is not setup in the Company.
- The User is not using Microsoft Internet Explorer when trying to logon to Time & Expense portal.
- If using Internet Explorer 9 (or newer), the Compatibility View Settings are not set correctly.
Resolutions:
Resolution 1:
Project Cost is not registered or has exceeded the grace period status, follow the steps below.
- If yes, proceed to resolution 2.
- If no, contact Rockton Support (support@rocktonsoftware.com) for further assistance.
Resolution 2:
Verify the User has access to the Company with Project Cost.
- If yes, proceed to resolution 3.
- If no, setup the access.
- Go to Project Cost | Setup | System User Setup).
- Add the User.
- Grant access to the company.
Resolution 3:
Verify the Project Cost version matches or exceeds what Web Suite expects.
- If yes, proceed to resolution 4.
- If no, proceed to the Products Downloads web page and upgrade Project Cost: https://rocktonsw.wpengine.com/product-downloads/
Resolution 4:
Verify the Web Suite version matches or exceeds what Project Cost expects.
- If yes, proceed to resolution 5.
- If no, proceed to the Products Downloads web page and upgrade Project Cost: https://rocktonsw.wpengine.com/product-downloads/
Resolution 5:
Verify the User is setup in the Company.
- If yes, proceed to resolution 6.
- If no, setup the User.
- Go to Project Cost | Cards | PC Labor Cards | Employee Setup.
- Add the user.
- Setup employee assignments.
Resolution 6:
Verify the user using Microsoft Internet Explorer when trying to logon to Time & Expense portal.
- If yes, proceed to resolution 7.
- If no, logon to Time & Expense portal using Internet Explorer web browser.
Resolution 7:
Verify the Internet Explorer 9 (or newer) Compatibility View Settings are set correctly.
- Click Tools.
- Select Compatibility View settings.
- Type in or copy the name of website and click Add.
- Ensure the box for Display intranet sites in Compatibility view is checked.
- Close the window.