Error:
You receive the following error message when you close windows after trying to set up a new audit.
The stored procedure syUserInRole returned the following results: DMBS: 911, Microsoft Dynamics GP: 0.
Causes:
Cause 1: A record is stranded. (See Resolution 1)
Cause 2: Invalid data. (See Resolution 2)
Resolutions:
Resolution 1:
- Log out of the system and make a complete restorable backup.
- Go to Microsoft Dynamics GP | Tools | Setup | Auditor | Auditor Setup.
- Click the Setup tab.
- Click Reconcile.
- Mark Remove stranded items.
- Click Process.
Resolution 2:
- Have everyone log out of the system and make a complete restorable backup.
- Go to Microsoft Dynamics GP | Tools | Setup | Auditor | Auditor Setup.
- Click the Troubleshooting tab.
- Mark Rebuild SQL Tables Master.
- Click Process.