Error: Wrong number of arguments to ‘LineScroll_CHG’

Error:

The following error message is appearing in the Sales Transaction Entry window when you are using Omni Price:

Wrong number of arguments to ‘LineScroll_CHG’.

Cause:

This issue has been recently documented as a software bug.

Workaround:

  1. Go to Microsoft Dynamics GP | Tools | Setup | System | Alternate/Modified Forms and Reports.
  2. Select the DEFAULTUSER ID for example.
  3. Select Omni Price for Product.
  4. Select Windows for Type.
  5. Select Sales for Series.
  6. Expand the Sales Transaction Entry window (if you are using Sales Order Processing) or the Invoice Entry window (if you are using Invoicing), and then select the Microsoft Dynamics GP radio button.
  7. Click Save.

Note:

To have your contact information added to the bug so that you are notified with any updates regarding the bug, please reach out to support@rocktonsoftware.com