Issue:
When importing SSRS reports in Dynamics Report Manager, the Import Reports window is blank.
Cause:
Lack of permissions in SSRS.
Resolution:
Check the user’s permissions in SSRS. At a minimum they will need Browser permissions. To add the user as a Browser in SSRS, please do the following:
- From your SSRS Home Page, Click Manage folder:
- Click Add group or user:
- Enter a Group or User, and check the box for Browser, and click OK.
Your reports will now appear in GP under Microsoft Dynamics GP | Tools | Utilities | Dynamics Report Manager | Import Reports.