Omni Price menu's are not available

Issue:
After installing Omni Price in multiple companies, the menu’s are not available from the green R and you cannot open any Omni Price menu’s through pathing.

Causes:

Cause 1
Microsoft Dynamics GP needs to be launched again after installing the company.

Cause 2
Omni Price did not get installed on all companies.

Cause 3
Omni Price did not get installed on any companies.

Resolutions:

Resolution 1 – Omni Price is installed on only one company.
If you have installed Omni Price in only one company and you are unable to access the menu’s through pathing or by clicking the green R, exit Microsoft Dynamics GP and log back in.

Resolution 2 – Omni Price is accessible in one company.
If you have installed Omni Price in multiple companies and you can only access the menu’s in one company, follow these steps.

a. Log into the company where you can access the Omni Price menu’s.
b. From the Microsoft Dynamics GP menu, click Tools | Setup | Omni Price | Omni Price Setup or click the green R and click Omni Price Setup.

c. Click Select Companies for Omni Price Install.

d. In the Select Companies for Omni Price Install window, mark the companies you would like Omni Price installed.
e. Click OK.
f. Log in to each company and complete the install wizard.

Resolution 3 – Omni Price is not accessible in any company.

a. Have all users exit GP and make a backup.
b. In File Explorer, browse to the location of your Omni Price install folder.
c. Run the OmniPriceSetup.exe by right-clicking and choose Run as Administrator.
d. Launch into GP and when prompted with the Select Companies for Omni Price Install window, mark the companies you would like Omni Price installed.
e. Click OK.
f. Log in to each company and complete the install wizard.

 

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