Omni Price Stops Working after Installing on an Additional Workstation

Issue:
You recently added an additional workstation. After installing Omni Price on that workstation, Omni Price has stopped working.

Cause:
Omni Price was not fully installed on all companies.

Resolution:
Verify the install has completed on each company. Then, log in to each company where you installed Omni Price and complete the install.

More Information:
You may also notice that Omni Price menu’s are missing after the install. These same steps should resolve that issue as well.

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