Issue:
The following buttons are grayed out in the Group Maintenance window:
- Save
- Delete
- Actions
- Add Audit
- Delete Audit
Cause:
Auditor Security information is missing or damaged.
Resolution:
- Log into Microsoft Dynamics GP as sa.
- Go to Microsoft Dynamics GP | Tools | Setup | Auditor | Auditor Setup.
- Click the Troubleshooting tab.
- Click Re-add Security Data.
- Click OK.
- Have the User log out and log back into Microsoft Dynamics GP.