Issue:
When printing a SQL Server Reporting Services (SSRS) report through Dynamics Report Manager (DRM), some details of the SSRS report that are pulling data from another data source such as CRM are not printing.
The SSRS report prints fine when printing it from SSRS.
Cause:
The Username and Password entered in the Connection tab of the DRM Report Maintenance window cannot successfully log into the data source.
Resolution:
Enter a Username and Password in the Connection tab of the Report Maintenance window that can successfully log into the data source that the SSRS report is pulling data from.
- Go to Reports | Dynamics Report Manager | Dynamics Report Manager Explorer.
- Select the SSRS report in DRM, and then click the Edit Report button.
- Click the Connection tab.
- Enter a Username and Password that can successfully log into the data source pulling data onto the SSRS report.
- Click Save.