The Item Number is not Visible on the Omni Price Contract ID

Issue:

The Item Number is not visible on the Omni Price Contract ID that is selected in the Price Check window.

Cause:

There is a line on the Contract ID where the Item Number \ Filter is blank which means it is for All Items.

Resolution:

  1. Go to Cards | Omni Price | Contract.
  2. In the Contract Maintenance window, click the Contract ID lookup button, and then select the Contract ID.
  3. Make a copy of the Contract ID for backup purposes.
    1. Click Duplicate.
    2. Enter the Contract ID for the new Contract.
    3. Click OK.
  4. In the Contract Maintenance window, make the duplicate Contract ID inactive by clicking the Change button until Inactive is displayed.
  5. Click Save.
  6. Click the Contract ID lookup button, and then select the original Contract ID again.
  7. In the Item Number \ Filter scrolling area, find the line where the Item Number \ Filter is blank.
  8. Right click on that line, and then click Delete Row.
  9. Click Delete to the message: Are you sure you want to remove all currently displayed lines?
  10. Click Save.

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