Issue:
The Mentor window is open but it is not visible.
Cause:
The coordinates to the window are out of the normal range view.
Resolution:
Reset the coordinates to the window by following these steps:
1. Make a complete restorable backup.
2. Open SQL Server Management Studio.
3. Click New Query.
4. Run the following statement against the DYNAMICS database:
select * from DYNAMICS..RSTB001 where RSTB_System_Setting_Key = 'MENTOR_Window_Position' and USERID = 'XXX'
Note: Replace XXX with the specific User ID.
5. In the results from Step 4, note the DEX_ROW_ID.
6. Run the following update statement to update the value:
Update DYNAMICS..RSTB001 set RSTB_System_Setting_Valu = '-191,40' where DEX_ROW_ID = YYY
Note: Replace YYY with the DEX_ROW_ID you noted in Step 5.
7. Log back into Microsoft Dynamics GP, and then open the Mentor window.