Users are not Prompted to Change Their Password

Issue:
Users are not getting prompted to change their password based on the Dynamics GP Toolbox Password Policy options.

Cause:
Microsoft Password Policy and the Dynamics GP Toolbox Password Policy settings are being used at the same time. This will cause a conflict between the two of them since one does not know the other exists. This conflict can cause inconsistent behavior with password expiration, the warning message, and many other things.

Resolution:
We recommend using either the Microsoft Password Policy or the Dynamics GP Toolbox Password Policy but not both of them at the same time.

To disable the Microsoft Password Policy information per User:

  1. Go to Microsoft Dynamics GP | Tools | Setup | System | User.
  2. Select the User ID.
  3. Look in the SQL Server Account section and unmark the checkboxes found in the Advanced SQL Server Options box. 

To disable the Dynamics GP Toolbox Password Policy tool:

  1. Go to Microsoft Dynamics GP | Tools | Setup | Dynamics GP Toolbox | System Settings.
  2. Double click Password Policy.
  3. Unmark the Enable Password Policy checkbox.

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